Ask Your Question
0

LO does not launch. [closed]

asked 2013-10-07 21:47:04 +0200

lokilinux gravatar image

updated 2015-11-10 21:30:47 +0200

Alex Kemp gravatar image

After install LO 4.1 I have LO icons in my apps/office menu but non of them work. I click and get LO logo, then sand clock for a while and then nothing. I just does not run. I did review many related NO LAUNCH questions but many do not have answer. My system: Linux 2.6.2.4 eeepc, Xandros based on debian 4.1.1-21, KDE 3.4.2 Any help will be appreciated.

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-11-10 21:31:35.111428

Comments

I am typing /home/user> libreoffice4.1 in console and get the LO logo for 2 seconds and then nothing, just the command line empty. no error.

lokilinux gravatar imagelokilinux ( 2013-10-07 23:40:22 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2013-10-08 17:47:23 +0200

L-user gravatar image

Try to rename a profile, to see if this is profile problem. See details: https://wiki.documentfoundation.org/UserProfile#GNU.2FLinux

edit flag offensive delete link more

Comments

Hello. I did try rename user profile as old and let LO regenerate a new one but still does not launch. I notice that in the user profile there are only two folders named config and extensions, each one with only one file each. There are no other folders in user contents. Note: I do have Staroffice 8 running aside with no problem. I went to .staroffice folder and it has a user folder which in deed do have all 15 folders listed in user content.. Could this be related..???
I am not sure if change user folder location is applicable.. I went to bootstraprc file and it looks ok to me: UserInstallation=$SYSUSERCONFIG/libreoffice/4 On the other hand, staroffice bootstraprc states UserInstallation=$SYSUSERCONFIG/.staroffice8 which seems accordingly to how it is working...

lokilinux gravatar imagelokilinux ( 2013-10-08 21:53:43 +0200 )edit

I quit with this.... No way to make it work. I had to change operating system with other with LO 3.x preloaded.

lokilinux gravatar imagelokilinux ( 2013-10-10 15:24:05 +0200 )edit

Question Tools

1 follower

Stats

Asked: 2013-10-07 21:47:04 +0200

Seen: 72 times

Last updated: Oct 08 '13