Ask Your Question
0

Unnecessary Dots are added while pasting text into Writer

asked 2020-04-06 14:35:58 +0200

san809 gravatar image

I try to paste this text from Notepad.

<html>
<head>
    <title>My web page</title>

</head>

<body>
    <h1>size 1</h1>
    <h2>size 2</h2>
    <h3>size3</h3>
</body>

</html/>

But, it is pasted as in figure attached, when Unformatted text is selected while pasting:image description

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
2

answered 2020-04-06 14:52:32 +0200

keme gravatar image

updated 2020-04-06 15:12:02 +0200

You have selected the Contents 1 style for what you pasted. This style is meant for table of contents, and has one right-aligned tab stop with dotted line for positioning the page number. You must have used tabs for "structured indent" in your code, which brings out those dots.

Select the entire html section and apply the style Preformatted text instead. It should have a monospaced font and no tab stops (so you will get the default tab spacing). It will look better.

edit flag offensive delete link more

Comments

Thanks a lot friend, it worked!

san809 gravatar imagesan809 ( 2020-04-07 11:00:34 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2020-04-06 14:35:58 +0200

Seen: 56 times

Last updated: Apr 06