Ask Your Question
0

How to remove all ruler tabs? [closed]

asked 2013-10-09 08:48:59 +0200

mactutor10 gravatar image

Is there a way to remove all ruler tabs in an entire text document? Somehow a document (that was created many years ago with Microsoft Word) has strange ruler tabs on almost every line that cause indents to be irregularly spaced. I can remove them individually, but there are literally hundreds of them. I don't know how they got there (dang Microsoft Word is still causing me problems even after I got rid of it). Is there some command I can use to remove all of them at once?

I tried copy/pasting the text from the .doc file into a new .odt file, but that didn't help. Whatever it is, is carrying over.

In case I'm being unclear, the ruler tabs are the little black L, backwards L, and upside-down T symbols that are on the ruler sometimes and seem to redefine the indentation separately from the "indents and spacing" preferences under "Format/Paragraph."

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-11-10 21:26:30.678169

1 Answer

Sort by » oldest newest most voted
0

answered 2013-10-09 09:39:04 +0200

Quikee gravatar image

Select all in the document. Go to Menu -> Format -> Paragraph.. Go to "Tabs" tab in the dialog. Click "Delete all" and OK. This worked for me on a test document.

edit flag offensive delete link more

Comments

Perhaps I have an outdated version of LibreOffice, or I'm not looking in the right place, but I see no "Tabs" tab under the Format-Paragraph menu. The only tabs I see are: borders, background, indents & spacing, alignment, text flow, outline & numbering, and drop caps. Nothing for tabs.

mactutor10 gravatar imagemactutor10 ( 2013-10-09 18:44:37 +0200 )edit

I tried fooling around with the "Format -> Styles & Formatting" menu, and tried selecting the whole document and clicking on "default." All of the strange tabs on the ruler disappeared. However, so did other things. Now I have to add the indentation at the beginning of each paragraph manually. But this is much better than before.

So, problem solved, I suppose, although I would rather find a solution that didn't remove the other formatting. If anyone can offer one, I would be most appreciative.

mactutor10 gravatar imagemactutor10 ( 2013-10-09 19:23:01 +0200 )edit

(1)
Select All (Ctrl+A)
Menu Format → Clear Direct Formatting (Ctrl+M)

(2)
Open Styles & Formatting (F11)
For indentation:
Select the corresponding paragraph style
Right click → Modify...
Tab Indents & Spacing → Indent → First line
Insert your favored value.

manj_k gravatar imagemanj_k ( 2013-10-29 22:08:35 +0200 )edit

Question Tools

2 followers

Stats

Asked: 2013-10-09 08:48:59 +0200

Seen: 12,947 times

Last updated: Oct 09 '13