Ask Your Question
0

every time i lift my finger off my track pad when drawing with the freeform line tool it turns in to the select pointer every time.how do i get the freeform line tool to not change when i stop drawing with it? [closed]

asked 2013-10-11 05:52:24 +0200

zan gravatar image

updated 2015-11-11 05:37:40 +0200

Alex Kemp gravatar image

libreoffice draw 4.1 windows 8 64 bit laptop.First time user of libreoffice i just want to free hand draw with the freeform line tool but its not fun having to reselect the freeform line tool every time i let go of the mouse button(lift finger off track pad on laptop) it happens every time. when i lift finger(stop drawing)it changes to the mouse pointer so when i try to draw again it does a selection square instead. please help

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-11-11 05:38:25.799601

1 Answer

Sort by » oldest newest most voted
1

answered 2013-10-12 08:12:06 +0200

L-user gravatar image

If you are drawing multiple lines that are not connected, then do:
1. Double click on Line icon from Drawing toolbar. When you release the mouse Line tool is still going to be selected.

If you are drawing multiple lines that NEED to be CONNECTED, then do:
1. Click arrow next to Connector icon from Drawing toolbar.
2. Click on Straight Connector.
3. Double click on Connector icon from Drawing toolbar.
image description

If you are new to Draw, then I suggest to download LibreOffice Draw book and see for more tips: https://www.libreoffice.org/get-help/documentation/

edit flag offensive delete link more

Comments

Thanks for help this worked perfectly. i had to double click on the curve icon to get freeform line and now it doesn't change every time. thank you

zan gravatar imagezan ( 2013-10-16 23:59:01 +0200 )edit

Question Tools

1 follower

Stats

Asked: 2013-10-11 05:52:24 +0200

Seen: 361 times

Last updated: Oct 12 '13