Ask Your Question
1

LibreOffice 4 does not let me select CTL language [closed]

asked 2013-10-23 12:52:55 +0200

mmasroorali gravatar image

updated 2015-11-12 06:23:12 +0200

Alex Kemp gravatar image

In LibreOffice 3, I can select the CTL language using the flow, Tools >Options >Language Settings > Languages > Enabled for complex text layout (CTL). Also under, Default languages for documents >CTL> select My Language. Click OK. That way I have always set Bengali as my intended CTL language.

However, in LibreOffice 4, I find that the first option (Enabled for complex text layout (CTL)) is not present. Also, the option to select the CTL language is grayed out and set to Hindi, which not appropriate for me. Please see this image:

ctl-language

As such I can not set the default CTL font in LibreOffice writer.

As a result of the above font rendering becomes erroneous, while the same document works fine under LibreOffice 3.

I am using Version: 4.1.2.3, Build ID: 410m0 (Build:3) under Ubuntu 13.04. I have installed and updated `libreoffice-l10n-bn'.

Could you please tell me how do I change the CTL language? Or should this be reported as a bug?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-11-12 06:23:22.665143

1 Answer

Sort by » oldest newest most voted
1

answered 2013-10-23 13:16:08 +0200

manj_k gravatar image

updated 2013-10-23 13:27:27 +0200

Enhanced language support
☑ Show UI elements for Bi-Directional writing (enabled)
OK

show-ui-elements-ctl

edit flag offensive delete link more

Question Tools

2 followers

Stats

Asked: 2013-10-23 12:52:55 +0200

Seen: 743 times

Last updated: Oct 23 '13