Ask Your Question
0

How do I get my saved document to always open maximized?

asked 2020-05-14 22:48:40 +0100

LeroyG gravatar image

updated 2020-05-15 12:33:34 +0100

LibreOffice open every time minimized (the original question was deleted).

In response to @optimo,

I am assuming that you are using Windows. In the Start menu or in Desktop, clic with the secondary button of your pointing device (mouse or touchpad) on the LibreOffice icon and select Properties. In the Shortcut tab next to Run select your choice (Normal window or Maximized).

Hope you continue to use LibreOffice, and that it could make your life at least a little easier.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2020-05-19 16:59:15 +0100

LeroyG gravatar image

It is a Windows issue.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

Stats

Asked: 2020-05-14 22:48:40 +0100

Seen: 180 times

Last updated: May 19 '20