Ask Your Question
0

A Writer bug? Small dots (size 7 points) are printed out like 12 points [closed]

asked 2013-10-26 18:51:02 +0100

frankaen gravatar image

updated 2015-11-12 14:37:35 +0100

Alex Kemp gravatar image

Hi,

I think this is a bug: I changed dots' size to 7 to make it a thin dot line for signature. However when printed it is precisely the same size like all the text: 12 points. Since now I have been using OO 3.2.1, now I am trying LO 4 to switch to it in the whole company because it is faster. 3.2.1 makes proper, smaller dots. Can anyone else confirm that?

Win8Pro x64, Dell Optiplex C2D 2x3, 8 GB RAM.

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-11-12 14:38:15.013787

1 Answer

Sort by » oldest newest most voted
0

answered 2013-10-27 01:40:35 +0100

oweng gravatar image

updated 2013-10-27 01:46:06 +0100

I changed dots' size to 7 to make it a thin dot line for signature.

By "dots" I assume you are indicating a line of full stop (U+002e) characters i.e., dot leaders used as an underline to indicate a field? If I enter these characters in a document using v4.1.2.2 and export that document to PDF they display (300%) as:

dot leaders

How are you setting the dots to 7pt? Highlight and select the required Font Size from the pull-down menu? What font are the dots in? It should print as displayed, but if it does not you can print from PDF as a workaround. Here is my example ODT and PDF (rename from JPG to ZIP and extract the files). Please test this on your system. If the ODT prints OK, you may have a font-related problem. If it does not then you may have found a bug.

edit flag offensive delete link more

Comments

Hi, Owen, I forgot to add I am trying LO 4.1.2.3. On the display .odt looks like it should. I set 7pt by highlighting, and changing the size from the pull-down menu. Times New Roman. We cannot add another procedure to simply print out, it is time consuming for every sheet of paper: export, find the path, save, open the folder, file, print. This is probably the font issue: Times New Roman decreases dot size ca 10%, and the difference is almost invisible. I will check it on different versions.

frankaen gravatar imagefrankaen ( 2013-10-27 14:14:58 +0100 )edit

Understood. It may be the newer version of the TNR font that ships with Win8 is contributing to this issue. I am using an older version of TNR here and can print to a HP LaserJet via CUPS OK. One of the problems with testing printing using a font like TNR is that the printer may have a version of TNR pre-loaded internally. Perhaps try testing with one of the fonts that ship with LO to narrow down the problem.

oweng gravatar imageoweng ( 2013-10-28 02:29:39 +0100 )edit

Thank you!

frankaen gravatar imagefrankaen ( 2013-11-01 09:17:32 +0100 )edit

Question Tools

1 follower

Stats

Asked: 2013-10-26 18:51:02 +0100

Seen: 218 times

Last updated: Oct 27 '13