Ask Your Question
0

Copied reduced image returns to original size

asked 2020-05-20 10:55:24 +0200

Alex Croft gravatar image

updated 2020-05-21 11:41:09 +0200

Copying reduced image & pasting to another drawing; copied image reverts to original size. Image reduced with lower right slide bar. How can I paste it so it stays reduced? Copied image is to be small part of other drawing. Thanks.

Re: comments below:

  • Images were both jpg imported to draw which made them odg.

  • Initially inserted by 'copy' & 'paste' -- will now try 'insert > image' & report back.

  • Shrunk image dragging slide bar in lower right corner.

  • Selected the image with 'copy' after shrinking it.

Thanks, ajlittoz.

(edited by ajlittoz for improved readability)

OK. Tried 'insert > image' but it didn't like .odg file ("unknown image format") & didn't even show them in the folder: only showed original .jpg file. When I tried to export image as .gif or .jpg it wouldn't take just the image when I tried to set width & height but took a whole page even though I's set the slide dimensions to the image. This is a book cover & I'm just trying to add details to a photo & and crop the photo a little on the left edge to make it the necessary dimensions (13" W x 9.25" H).

edit retag flag offensive close merge delete

Comments

Edit your question with the following information (don't use an answer which is reserved for solutions):

  • what is the image format (though not relevant IMHO)?
  • how do you initially insert it? Paste or Insert>Image?
  • how do you reduce the image size? Dragging the lower right corner?
  • do you select the reduced image before copying it again? Otherwise you use the previous image size

Works for me, LO 6.4.3.2

ajlittoz gravatar imageajlittoz ( 2020-05-20 11:02:55 +0200 )edit

Quoting @Alex Croft: "Shrunk image dragging slide bar in lower right corner."
Are you talking of the slide rule for setting the zoom factor? If so: This doesn't change the image size, but the scale used for the view of the active document in its window.
Quoting @Alex Croft: "Images were both jpg imported to draw which made them odg."
.odg isn't about an image format as .jpg is, but about the file type for OpenDocument drawings.

Lupp gravatar imageLupp ( 2020-05-21 11:51:42 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2020-05-21 12:11:28 +0200

ajlittoz gravatar image

Since your original image is a photo, insert it where you intend it with Insert>Image.

Right-click on it and Properties. Go to the Crop tab. There you can both scale the image (take scale to apply the same factor to width and height to keep proportions) and crop it.

Other tabs allow you to set wrap attribute and position it accurately relative to "important" reference marks (page -- not recommended unless your photo covers edge to edge--, margins or the paragraph it is attached to).

To show the community your question has been answered, click the ✓ next to the correct answer, and "upvote" by clicking on the ^ arrow of any helpful answers. These are the mechanisms for communicating the quality of the Q&A on this site. Thanks!

In case you need clarification, edit your question (not an answer) or comment the relevant answer.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2020-05-20 10:55:24 +0200

Seen: 34 times

Last updated: May 21