Ask Your Question
0

delete blank page after table

asked 2020-05-28 08:03:47 +0200

Zagzigger gravatar image

Cannot delete a blank page after table. Followed the answer that table cannot be the last thing on a page - but I cannot add any text (invisible or otherwise) after it - so the workaround doesn't workaround. Please help - it is an important document.

edit retag flag offensive close merge delete

Comments

but I cannot add any text (invisible or otherwise) after it

... so likely to answer you, you need to provide the document, so that others can see why something that is expected to work doesn't work - what's that so specific about your document. Generally the thing that you mentioned should work.

Mike Kaganski gravatar imageMike Kaganski ( 2020-05-28 08:24:20 +0200 )edit
1

Have you enabled View>Formatting Marks? This really helps to see what is really present in the file.

A table can indeed be the last visible "thing" on a page so this is not the problem. You may be in trouble under special circumstances (e.g. when two tables follow each other without an intermediate paragraph) but this is nit usually the case with newbie document.

Alt+Enter when at the end of the last table cell adds a paragraph after the table.

Edit your question (don't use an answer which is reserved for solutions) to attach a sample document and mention LO version and system name.

ajlittoz gravatar imageajlittoz ( 2020-05-28 08:52:30 +0200 )edit

@ajlittoz: a table cannot be the last thing in a document (unfortunate limitation of LibreOffice). Maybe that was what OP meant (just guessing, of course).

Mike Kaganski gravatar imageMike Kaganski ( 2020-05-28 08:59:22 +0200 )edit

@Mike Kaganski: a document is always terminated by a paragraph and this final paragraph cannot be deleted. And my statement is still valid with the adjective "visible" (but for hidden text of course) because very few people are aware of the technical objects revealed by View>Formatting Marks.

ajlittoz gravatar imageajlittoz ( 2020-05-28 09:07:16 +0200 )edit

@Zagzigger,

Assign to the last paragraph a 2 point character size. Usually works.

LeroyG gravatar imageLeroyG ( 2020-05-28 15:06:30 +0200 )edit

2 Answers

Sort by » oldest newest most voted
0

answered 2020-05-29 02:57:44 +0200

Zagzigger gravatar image

Found my own answer just after asking it. The problem was that the cursor could not be placed on the page after the table - so trying to add paragraphs etc could not be done. A solution is to go to the very beginning of the table and put in a few line - thereby moving the table down the page. Then grab the table and MOVE it back to the top of the page. Lo and behold, the cursor can now be placed after the end of the table. Then of course, you can follow the advice to add a small paragraph or whatever.

edit flag offensive delete link more

Comments

Out of curiosity: have you enabled View>Formatting Marks? What did it show then after the table?

ajlittoz gravatar imageajlittoz ( 2020-05-29 07:47:52 +0200 )edit
0

answered 2021-02-24 16:14:14 +0200

remjg gravatar image

You can add a line below the table with a very small font size (e.g : 3 pt). Just a hack that I don't like, but it usually works...

This problem is annoying when you use automatic page numbering, you have then the wrong total page number.

edit flag offensive delete link more

Comments

It is not necessary to add a small line unless you really need to because, as you experienced or pointed out, this could create a last empty page just to hold the empty paragraph.

Wen in need of a new paragraph below the table, put the cursor at end of last cell and Alt+Enter. This adds a new paragraph below the table.

ajlittoz gravatar imageajlittoz ( 2021-02-24 16:28:32 +0200 )edit

I think that @remjg emphasis is on 3 pt, not in adding a line. The line already exist.

LeroyG gravatar imageLeroyG ( 2021-02-25 12:51:38 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2020-05-28 08:03:47 +0200

Seen: 253 times

Last updated: Feb 24