Ask Your Question
0

Stop changing -- to a long single bar

asked 2020-05-31 20:55:46 +0200

scottdp3 gravatar image

I am trying to write down linux commands that use -- and I want it to stay -- and not autofix for me. I can't find anything that fixes (turns off) this.

thanks in advance for your help

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
2

answered 2020-05-31 21:33:19 +0200

This is autocorrection. But instead of disabling something there, you could make use or the fact that command line is not something in any human language, and create a dedicated style for it that would set language of its text to "none", thus disabling all language-specific tools for it - including spell check and autocorrection.

edit flag offensive delete link more

Comments

Also can use Ctrl+Z immediately after the autocorrect take place to undo it.

LeroyG gravatar imageLeroyG ( 2021-01-14 23:55:10 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2020-05-31 20:55:46 +0200

Seen: 32 times

Last updated: May 31 '20