Ask Your Question
0

Master document page numbering//start page numbering on a page other than page 1

asked 2020-06-07 00:51:45 +0200

llmunro gravatar image

I can never remember how to start the body of the text at page 1 one on something other than page 1 in a master document.

I have three page styles set up in a master document like this: Title and copyright pages--no page numbers (first page style) Front matter--small roman numerals (a page style I created for this purpose) Text body--Arabic numerals that should start at 1 and number sequentially until the end of the document. (Default page style)

The first page of the text body is on page 12, which should be numbered as page 1.

I have applied Heading 1 styles to chapter titles in sub documents and checked the Breaks boxes in the Text Flow tab to start the chapters on a new page. I have also created a new identical paragraph style called Heading 1, Chapter 1 for the first chapter--this style has the Text Flow Breaks boxes checked as well AND the options for "With page style" set to Default Style and the box checked for Page Number and set at 1. I have applied the Heading 1, Chapter 1 style to the heading of the first chapter.

I have also checked that the Outline Level for the Chapter 1, Heading 1 style is set at Level 1.

Each time I try to insert page numbers on the first page of the body text (which I want to be 1), LO puts the page number as 12 and this incorrect numbering is also reflected in the TOC.

What am I missing? How can I get the Arabic page numbers to start on page 1 where I want?

Thanks for any help or ideas.

Best, Lisa

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2020-06-07 02:56:26 +0200

Earnest Al gravatar image

It is all to do with Page Styles so you are on the right track using a different page style but I'm not sure where something has gone wrong.

On the last page of your Front Matter page style click Insert>>More Breaks>>Manual break... In the window that opens tick radio button Page Break, in the drop down box Style select your Default Page style, tick the box Change Page number (you can choose a different starting number if you want but I don't think you want that.

Hope this helps. Cheers,Al

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2020-06-07 00:51:45 +0200

Seen: 36 times

Last updated: Jun 07