Ask Your Question
0

KDE 4 & LO 3.6 do not work on Network [closed]

asked 2013-11-07 11:52:08 +0200

JoeeoJ gravatar image

updated 2015-11-14 12:28:20 +0200

Alex Kemp gravatar image

We wanted to use OpenSuse 12.3 and LibreOffice 3.6 in our foundation to replace Windows 7 . But unfortunately does LibreOffice not support files which are on network drives (Samba). We always get the message "You can only select local files !" As we have all our documents on a central NAS, Libreoffice is unusable for us. Thus we currently will continue with Windows 7 ... Could you please inform us, when this bug will be solved ? We really want to change the OS soon.

TIA

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-11-14 12:28:57.222300

2 Answers

Sort by » oldest newest most voted
1

answered 2013-11-11 21:21:45 +0200

JoeeoJ gravatar image

updated 2013-11-12 08:32:49 +0200

oweng gravatar image

Hi there, thanks for your answer. I meanwhile found out that its indeed a KDE 4 problem. They have changed something in their version 4 and its not working well with network shares, especially samba shares (read only from inside applications). It seems so as if there is a temporary workaround, but its completely unusable for normal users /office users . Guess I will test now Gnome, as this KDE problem is now known since far than a year and the KDE guys still seem to ignore such an important problem ...

http://www.kubuntuforums.net/showthread.php?55950-You-can-only-select-local-files-SOLVED https://bugzilla.novell.com/show_bug.cgi?id=626180 closed as a duplicate of Novell bug #575182.

edit flag offensive delete link more
1

answered 2013-11-10 04:09:50 +0200

oweng gravatar image

updated 2013-11-10 04:11:10 +0200

Your particular issue does not sound like an LO one but rather a problem with KDE and how your network shares are mounted. A quick search of the net reveals several other threads (e.g., this one) indicating it is a KDE error message and problem. Basically KDE is not auto-mounting your shares.

edit flag offensive delete link more

Question Tools

2 followers

Stats

Asked: 2013-11-07 11:52:08 +0200

Seen: 585 times

Last updated: Nov 12 '13