Keybinding don't work on non-English layout

asked 2020-06-13 12:04:08 +0200

yotama9 gravatar image

updated 2021-06-26 13:25:55 +0200

Alex Kemp gravatar image

Hi.

I'm using Libreoffice on elementary os 5.1.5 with Gnome desktop. When I'm on non-English layouts (Greek/Hebrew) the keybindings don't work. I tested with basic ones such as ctrl-z and ctrl-a, on writer and calc.

Is there any way to activate them?

edit retag flag offensive close merge delete

Comments

I am on windows 10 and am on Arabic keyboard, but don't have this problem.

libre officer gravatar imagelibre officer ( 2020-06-13 15:52:47 +0200 )edit

win7 with german keyboard layout works ... linux (debian and suse) too ...

newbie-02 gravatar imagenewbie-02 ( 2020-06-14 01:01:28 +0200 )edit