Ask Your Question
0

how to disable autocorrect for certain words? [closed]

asked 2013-11-10 17:01:21 +0200

herman3607 gravatar image

updated 2013-11-23 08:20:45 +0200

manj_k gravatar image

Auto correct for the word "Naive" will auto correct to "Naïve", which, while it is a valid spelling, it then highlights as being misspelled, which you can then correct, back to naive, but it's an additional, unnecessary step, since I had the correct, English version in the first place. Is there a way to remove this word from the auto correct dictionary?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-11-14 01:09:10.262638

1 Answer

Sort by » oldest newest most voted
0

answered 2013-11-10 17:03:23 +0200

herman3607 gravatar image

And a little bit of digging on my own found the solution: Tools- auto correct options then find the offending word in the list and delete it.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2013-11-10 17:01:21 +0200

Seen: 2,027 times

Last updated: Nov 10 '13