Ask Your Question
0

My distro just upgraded LO from 3.6 to 4.1.2.3. I noticed behavioral differences in LO when trying to add content to existing 3.6 docs. Is there a way to convert old docs to the newer release? [closed]

asked 2013-11-12 17:26:26 +0100

Curconinc gravatar image

updated 2015-11-14 12:20:07 +0100

Alex Kemp gravatar image

This morning when I tried to add content to an existing LO 3.6 writer document using LO 4.1.2.3, the behavior of the new software is different from the older version. Is there a way to update older version documents to the newer release? If not, it looks like I will have to remake this particular document in the newer software. Thank you.

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-11-14 12:20:18.818489

1 Answer

Sort by » oldest newest most voted
0

answered 2013-11-12 18:13:40 +0100

Emir gravatar image

Hello,

Could you give more specific examples of what kind of behavioural differences you are experiencing?

Thanks in advance :)

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2013-11-12 17:26:26 +0100

Seen: 72 times

Last updated: Nov 12 '13