paste is not text/value

asked 2020-07-04 13:07:42 +0200

snydez gravatar image

updated 2020-07-10 21:38:34 +0200

Alex Kemp gravatar image

while in LibreCalc, I am having issue with copying value from one cell to another. it paste as an object, instead of the usual (as value) . i have to delete the object, then I re-do the copy, then now the paste is normal.

i believe it is a bug, hopefully it can be fix

edit retag flag offensive close merge delete

Comments

If you believe something is a bug you'd need to file a bug report at bugzilla. But I don't believe in a bug but some problem with your clipboard manager. Since you did neither provide your operating system nor its window manager (if applicable; esp. for GNU/Linux systems) nor your LibreOffice version, not additional help or analysis could be provided (I tend to take into account that you are using mutter clipboard manager).

Opaque gravatar imageOpaque ( 2020-07-04 13:42:03 +0200 )edit

there are! problems with mutter, and there are problems with clipboard in windows, but especially LO and especially calc has that many own problems that there's a good chance that your problem is based inside LO,

Opaque is right, some more info could be helpful,

and you might search 'bugs.libreoffice.org' and will likely find reports about that special flavour of this bug affecting you, consider if you can contribute wisdom to it, or if one more 'me too' comment would help,

reg. b.

newbie-02 gravatar imagenewbie-02 ( 2020-07-04 16:29:44 +0200 )edit

ah thank you, i will file it in bugzilla.

snydez gravatar imagesnydez ( 2020-07-05 09:08:36 +0200 )edit