Ask Your Question
0

PDF security options

asked 2020-07-04 19:43:08 +0200

Terry2 gravatar image

updated 2020-07-07 22:07:00 +0200

Alex Kemp gravatar image

Hi

In export to PDF I want to change the security option to 'Changes not permitted' but all the options are greyed out. Can you help please?

Thanks for any help

Terry2

edit retag flag offensive close merge delete

Comments

Please retag your question to remove one of common or writer. You can keep writer because this is your concern, but export to PDF can be done in nearly all LO component. Therefore common is also a reasonable choice.

ajlittoz gravatar imageajlittoz ( 2020-07-04 20:45:34 +0200 )edit

Hopefully I did that successfully. The reason why I did that in the first place was because when I was initially posting my question,, I put writer quite a few times but my question was refused each time on those grounds. In fact I almost gave up asking. It wasn't until I put both Common and Writer that my question was finally accepted..

Terry2 gravatar imageTerry2 ( 2020-07-05 07:42:54 +0200 )edit

Having both is a bit contradictory. Choose on of them. If you still have problems, report here.

ajlittoz gravatar imageajlittoz ( 2020-07-05 07:47:03 +0200 )edit

I have just notice that it still said both common and writer yet I retagged it to writer. I am getting the same message as I did initially - which is "that I need to put in a tag'. This was the problem I had all along. It was the same message.What am I doing wrong?

Terry2 gravatar imageTerry2 ( 2020-07-05 07:47:37 +0200 )edit

I don't know what you did wrong. I used my privileges to retag: I selected common, erased it and typed Return twice to quit. All went fine. If you want to make sure, retry: add common again, quit retag and remove it next. Having to type twice Return is a bit cumbersome and I did discover the trick only recently.

ajlittoz gravatar imageajlittoz ( 2020-07-05 10:52:47 +0200 )edit

Thanks very much. I will save your post until next time. This time I will take your word for it. Thank you again.

Terry2 gravatar imageTerry2 ( 2020-07-05 11:27:47 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2020-07-04 19:55:32 +0200

Opaque gravatar image

updated 2020-07-04 19:58:04 +0200

Hello,

you need to set the permissions passwords (Button: Set Passwords...) first.

Hope that helps.

edit flag offensive delete link more

Comments

Thank you very much. That is very much appreciated. I should have looked first. I assumed it was just a password for opening the file.

Terry2 gravatar imageTerry2 ( 2020-07-04 20:22:46 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2020-07-04 19:43:08 +0200

Seen: 38 times

Last updated: Jul 04