Ask Your Question
1

3.5 corrupted cab [closed]

asked 2012-05-10 19:55:54 +0200

Rod gravatar image

updated 2015-10-19 14:31:41 +0200

Alex Kemp gravatar image

I downloaded 3.5 from the LibreOffice web site. Not long after starting the install received message that the .cab was corrupt. Downloaded it again. Same results. Using W7 (fresh install w/ all maintenance) and IE8. No M/S office.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-19 14:31:52.227736

6 Answers

Sort by » oldest newest most voted
2

answered 2012-05-10 23:55:13 +0200

bkw gravatar image

One mirror (mirror.layerjet.com) has a corrupt file is all, just use another mirror.

Go to the download page:
Download

Underneath "Main Installer", click on "info":
info (aka mirror list)

Scroll down to the list of mirrors.
Click on one of the other mirrors but NOT the one that says "layerjet"

For instance, this file is good:
http://mirror.clarkson.edu/tdf/libreoffice/stable/3.5.3/win/x86/LibO_3.5.3_Win_x86_install_multi.msi

And someone else in another thread about the same problem reported at least the ibiblio one is also good.

THIS one is CORRUPT at least as of now 2012-05-10 17:48 EST
http://mirror.layerjet.com/tdf/libreoffice/stable/3.5.3/win/x86/LibO_3.5.3_Win_x86_install_multi.msi

edit flag offensive delete link more

Comments

Thank you, that resolved the problem.

Rod gravatar imageRod ( 2012-05-11 03:14:51 +0200 )edit

You may add a comment to fdo#49760 - Error during Installation, Error 1335

manj_k gravatar imagemanj_k ( 2012-05-11 10:49:17 +0200 )edit

Please report other affected mirrors in fdo#49760.

manj_k gravatar imagemanj_k ( 2012-05-11 15:33:30 +0200 )edit
1

answered 2012-05-10 21:06:33 +0200

bluchien gravatar image

I, too, have encountered this problem. Win7 x64, part of MS Office 2000 Installed (word/excel), more than enough disk space, RAM, et al. Download file: LibO_3.5.3_Win_x86_install_multi.msi 211,582,976 bytes. Downloaded today at 2:53 EST.

Received following notice: "LibreOffice 3.5 Installation Wizard Error 1334, The cabinet file 'libreoffice1.cab' required for this installation is corrupt and cannot be used. This could indicate a network error, an error reading from the CD-ROM, or a problem with this package."

There is obviously something wrong with the downloadable file. I downloaded it 2x to no avail. Thank you.

/* Phil */

edit flag offensive delete link more
1

answered 2012-05-11 19:43:02 +0200

Elton Chung gravatar image

The issue should have been resolved. Sorry for the inconvenience caused.

edit flag offensive delete link more

Comments

Thanks. Verified (on WinXP 32b) for http://mirror.layerjet.com/tdf/libreoffice/stable/3.5.3/win/x86/LibO_3.5.3_Win_x86_install_multi.msi .

SHA-256 Hash: OK, MD5 Hash: OK, successfully installed w/o error message. Details → fdo#49760

manj_k gravatar imagemanj_k ( 2012-05-11 20:52:32 +0200 )edit
0

answered 2012-05-10 20:05:40 +0200

Janus Troelsen gravatar image

Are you sure you have enough disk space? Are you downloading from the official servers? Did you analyze the S.M.A.R.T. status of the disk?

edit flag offensive delete link more

Comments

  1. Yes 2. Yes 3. Yes
Rod gravatar imageRod ( 2012-05-10 20:16:48 +0200 )edit
0

answered 2012-12-29 03:26:21 +0200

RealGomer gravatar image

I had the same problem with 3.6 which I tired DL from here and cnet. It was the clarkson.edu mirror that had the bad cab. Maybe the ousosl copy will be clean.

edit flag offensive delete link more
0

answered 2012-05-10 21:08:08 +0200

bluchien gravatar image

I abandoned the update and reinstalled 3.5.2 which I had saved and which installed properly.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2012-05-10 19:55:54 +0200

Seen: 7,270 times

Last updated: Dec 29 '12