Ask Your Question
0

new-document problem

asked 2020-07-14 18:16:35 +0100

el shag gravatar image

For the last few libreOffice updates, I've been unable to open a fresh, blank Writer document in a single-page view. Instead, it insists on opening the new document in a two-page view, with the text from an old document I wrote more than a year ago. Despite clearing the Recent documents list, it still does this. I've gone thru the Options menu more than once, but I can't find a way to change this. Does anyone else have this problem, and if so, what can you do about it?

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
1

answered 2020-07-14 18:51:24 +0100

ajlittoz gravatar image

At left of zoom slider (bottom status bar), you have the view mode control icons. In the image below, book view is enabled. Click on the small single page icon at left. This mode setting should persist across session close and restart.

zoom slider

To show the community your question has been answered, click the ✓ next to the correct answer, and "upvote" by clicking on the ^ arrow of any helpful answers. These are the mechanisms for communicating the quality of the Q&A on this site. Thanks!

In case you need clarification, edit your question (not an answer) or comment the relevant answer.

edit flag offensive delete link more
2

answered 2020-07-14 18:50:39 +0100

Opaque gravatar image

updated 2020-07-14 18:56:36 +0100

Hello,

Problem 1

you obviously enabled Book View or 2-Page View - follow the green arrow and click.

image description

Note This got nothing to do with any update.

Problem 2

If you see an old text on every new document, you - inadvertently - made a document containing text and being set in 2-Page/Book view your new default template. To fix this:

  • Open LibreOffice
  • `File -> Templates -> Manage Templates
  • Select Filter Documents
  • Right click on Default and select Set as Default

image description

Hope that helps.

edit flag offensive delete link more

Comments

Solution to problem 2 solves problem 1, because page view is saved on the template.

LeroyG gravatar imageLeroyG ( 2020-07-14 19:34:09 +0100 )edit

Thanks to both responders; the answers took care of both problems. I should've seen the view icons on the status bar :-\, but I must have hit a wrong button to make the old text a default template. Thanks again.

el shag gravatar imageel shag ( 2020-07-14 20:03:28 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2020-07-14 18:16:35 +0100

Seen: 69 times

Last updated: Jul 14 '20