Ask Your Question
0

I created and saved an envelope template...

asked 2020-07-19 22:43:56 +0200

ArlisT gravatar image

...and now every time I try to open a new text document it opens the envelope template instead. I can't find the folder where my templates are stored, or I would just delete the envelope template to see if that works. The envelope template isn't even any good. It shows the return address where it should be, but it prints it in the middle left of the envelope instead of in the corner.

How do I get rid of the useless template? How do I get back to 'Open New Text Document' actually opening a new text document?

Thanks

Arlis

edit retag flag offensive close merge delete

Comments

File -> Templates -> Manage Templates You've probably somehow set your envelope to be the "default" template.

ml9104 gravatar imageml9104 ( 2020-07-19 23:59:05 +0200 )edit

1 Answer

Sort by » oldest newest most voted
2

answered 2020-07-20 00:03:39 +0200

Earnest Al gravatar image

updated 2020-07-20 01:05:55 +0200

Hi. Can you remember what name you saved the envelope as? You can click in the menu File | Templates | Manage Templates (Ctrl+Shift+N). A window will open with your templates listed. Look for your envelope, it will have a green circle with a tick in the corner, right-click and select Reset Default. The green tick will disappear; you can then choose to delete the envelope or to edit it by right-clicking and selecting the appropriate option.image description

When you create a template by File | Templates | Save as Template... do NOT click the box that says Set as Default unless you want that to be the default that opens when LO opens

The path(s) to your templates is defined in Tools | Options and is under LibreOffice | Paths

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2020-07-19 22:43:56 +0200

Seen: 102 times

Last updated: Jul 20 '20