Ask Your Question
0

Need to Save to Desktop instead of MyDocuments.

asked 2020-08-01 23:22:26 +0200

Verna gravatar image

updated 2020-08-01 23:36:00 +0200

Something got changed, and I am only give the choice of 'Save' to MyDocuments. I need to 'Save' to Desktop. How can I fix this? I can't even find "MyDocuments"! Did manage to find the document, opened it, saved a copy and pasted into correct folder on desktop. Why am I NOT give the option to save to Desktop?

edit retag flag offensive close merge delete

Comments

Hello, @Verna : You didn't say what your Operating System is, so I will assume it is Windows (though I don't use it anymore). Have you tried using the LO Writer menu File -> Save a Copy ? Using the dialog box there you can choose wherever you want to save a document. Do you see the list of possible places? Also you can click on the little downward arrow in the box at the top of the dialog box to see more places. You can also use the Windows file manager (not sure what it is called now in Windows 10) to find almost anything on your computer, although navigating can be confusing for new users. In Windows, the My Documents folder is usually represented by an icon on your desktop. Perhaps it was accidentally deleted. Once you navigate to that folder you can re-create an icon for it ...(more)

ve3oat gravatar imageve3oat ( 2020-08-02 00:15:51 +0200 )edit

Thank you, your time and knowledge is appreciated. I tried using 'Save A Copy' and still get the same options--MyDocuments. The drop down in the upper right give me the options of "ADMIN; Users, C:[OS], and Workplace" I do not recognize any of these except Users. I am using MS Windows 10. MyDocuments is a MS icon (or whatever). I do not know how it got selected as the "Save" and Save As" option on my computer. I do not use MS. When I click on "Save" or "Save As", I am taken to C:\Users\ADMIN\Documents. I have many docs saved on Desktop and need to continue to save there until the year of transcriptions is completed. Then I will save it to Document---NOT MyDocuments. Sometimes MS slips in something onto my computer that I have not selected, yet there it is. I do not know what ...(more)

Verna gravatar imageVerna ( 2020-08-02 00:30:14 +0200 )edit

IMPORTANT! This is not a question about the AskLO site or "philosophy" about LO. So, please, retag your question to replace meta by common.

ajlittoz gravatar imageajlittoz ( 2020-08-02 07:48:02 +0200 )edit

2 Answers

Sort by » oldest newest most voted
1

answered 2020-08-02 09:23:44 +0200

The drop down in the upper right give me the options of "ADMIN; Users, C:[OS], and Workplace"

Uncheck [ ] Use LibreOffice dialogs on Options|General.

edit flag offensive delete link more

Comments

1

... which is most possibly you had set because

Maybe some change associated with studying LibreOffice Writer and clicking on buttons to see the results described

Mike Kaganski gravatar imageMike Kaganski ( 2020-08-02 09:29:37 +0200 )edit
0

answered 2020-08-02 01:24:55 +0200

Earnest Al gravatar image

I am not sure what operating system you are using, possibly ChromeOS? Saving files to the desktop makes them hard to organise and find by date. In some operating systems there is risk in saving to the desktop, for example, in Windows if you use System Restore you will lose everything in Desktop while My Documents (or Documents) will be untouched.

The operating system defaults to saving files to MyDocuments, My Documents or Documents, etc. because it expects you to save there and will try to protect your files saved there. If you open your file manager, normally Win+E, (My)Documents will be visible and can be navigated to easily. If you go to open a file (Ctrl+O) from within a programme normally it will open the selection window in (My)Documents

So why aren't you given the option to save to desktop? Because saving there is harder to manage and increases the risk to your files

edit flag offensive delete link more

Comments

This just happened today. I have been saving to Desktop for two years now, and moving to Documents when a file is completed. I have no idea how it got changed. Maybe some change associated with studying LibreOffice Writer and clicking on buttons to see the results described. I am not sure. I simply know that my system now will only allow me to save to MyDocuments unless I copy and paste to the desktop file. Discovered that just today also. I guess I must get some tech help where they can look at my computer so they can see what is happening. It has nothing to do with being harder to manage (just learned that from you today). It has never been hard for me. I must get outside help to investigate my computer and Writer. Thank you for your time.

Verna gravatar imageVerna ( 2020-08-02 01:35:33 +0200 )edit

You have had a Windows update which has made some changes, possibly renaming My Documents to Documents (MS should have done this years ago) and maybe making it a bit harder to save things to risky locations.

I suggest you create a shortcut on your desktop to a new folder in Documents where you can keep your current year's work. You can use the same methodology you have been using but with the files a little bit safer in Documents

Earnest Al gravatar imageEarnest Al ( 2020-08-02 03:24:43 +0200 )edit

Thank you. All is now in Documents and my desktop looks much nicer. Still do not know how this new window came to be that prompts me to save to Documents, But all is good now. Am finding many answers by spending time with the Writer Guide. Good info and well written. Thank you again. So grateful you are there. Verna

Verna gravatar imageVerna ( 2020-08-04 04:00:47 +0200 )edit

This is a P.S comment. Could not find how to change the tag meta to common. Tried edit and retag, but would not hold.

Verna gravatar imageVerna ( 2020-08-04 04:06:15 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2020-08-01 23:22:26 +0200

Seen: 47 times

Last updated: Aug 02