Libreoffice 6.3.6.2 needs Java?

asked 2020-08-04 21:15:08 +0200

Macnadoodle gravatar image

updated 2020-08-31 21:31:51 +0200

Alex Kemp gravatar image

I'm trying to set up a database in LibreOffice 6.3.6.2, yet this needs a newer version of Java. I'm running MacOs High Sierra 10.13.6. When I try to use Libreoffice, despite installing Java, i get a "Java not installed" message. So which version of Java should I install, please? A link to the correct site would be helpful too. Thanks in advance.

edit retag flag offensive close merge delete

Comments

ebot gravatar imageebot ( 2020-08-04 21:27:44 +0200 )edit

On macOS you need to install JDK (not JRE)

Opaque gravatar imageOpaque ( 2020-08-04 23:08:02 +0200 )edit