Libreoffice won't start on linux!

asked 2020-08-08 22:19:38 +0200

Leozar gravatar image

updated 2020-08-08 23:26:41 +0200

Hi!

Anyone here can help with this issue! I use Kernel Linux 5.7.0-2
Parrot OS

$libreoffice : CommandLine Error: Option 'polly' registered more than once! LLVM ERROR: inconsistency in registered CommandLine options

Best regards /Leo

edit retag flag offensive close merge delete

Comments

Is LKernel is a distro? I can't find it. Edit your question to name the distribution and its version number. Mention also the package manager used to update. Have you installed LO with the package manager or directly from the LO site?

ajlittoz gravatar imageajlittoz ( 2020-08-08 22:27:04 +0200 )edit

Sorry! I edited now. Thanks

Leozar gravatar imageLeozar ( 2020-08-08 23:27:25 +0200 )edit

I have done nothing, the libreoffice is already installed with the Parrot OS system! And it worked all time since I installed the system!

Now I reinstalled libreoffice, but it's still not working!

Leozar gravatar imageLeozar ( 2020-08-08 23:32:13 +0200 )edit

Since Parrot OS is derived from Debian, do you use apt to install your applications?

ajlittoz gravatar imageajlittoz ( 2020-08-09 08:47:08 +0200 )edit

It dose muter how much I try to fix it I get this massage:: CommandLine Error: Option 'polly' registered more than once! LLVM ERROR: inconsistency in registered CommandLine options

Leozar gravatar imageLeozar ( 2020-08-09 19:26:01 +0200 )edit

The message talks about command line option error. How do you launch LO? With a terminal command? From an application menu selection? From a desktop icon? In the two latter cases, this means the installation went wrong and the launch command is messed up.

The message itself is rather obscure. LLVM is a compiler. Are you trying to compile LO yourself? If so, Why don't you install it in binary form from your distribution?

ajlittoz gravatar imageajlittoz ( 2020-08-09 19:36:23 +0200 )edit