We will be migrating from Ask to Discourse on the first week of August, read the details here

Ask Your Question
0

How do I control the format of footnotes?

asked 2020-08-18 18:49:54 +0200

burton gravatar image

In LO Version: 6.0.7.3, I'm encountering two problems with footnotes: a) randomly, empty line spaces appear between consecutive footnotes, and b) again seemingly randomly, although the footnote superscript in the body of the text is consistent with that text, the footnote number at the bottom of the page is bigger.

I should be most grateful for any expert tips on correcting these anomalies.

edit retag flag offensive close merge delete

Comments

Without an ODF type sample file we can guessing only.

Zizi64 gravatar imageZizi64 ( 2020-08-18 19:52:21 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2020-08-19 02:38:36 +0200

Earnest Al gravatar image

updated 2020-08-19 02:39:32 +0200

Pasting text that has been directly formatted could produce this result. Select the footnote (probably now has style from paragraph it was pasted from) and apply "footnote" paragraph style. Ctrl+M if needed,but unlikely.

I usually paste as unformatted text just in case of issues like this.

edit flag offensive delete link more

Comments

Thank you, Al, for a totally effective answer !! AND I understood it. Brilliant - you solved both questions.

burton gravatar imageburton ( 2020-08-19 13:18:06 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2020-08-18 18:49:54 +0200

Seen: 53 times

Last updated: Aug 19 '20