Ask Your Question
0

"Insert current time" overrides column format [closed]

asked 2012-05-15 12:43:37 +0100

anonymous user

Anonymous

Hello,

In Calc, I have a column of time formatted as HH:MM. I use the (ctrl+shift+;) "insert current time" shortcut frequently. Unfortunately, every time I do this, it overrides the column format and inserts it as HH:MM:SS AM in the cell which is quite annoying. I can reset the whole column format, but I don't want to do this every single time I input a time.

Is there a way to change the default format of "insert current time"? Or make it such that the column format always overrides the format "insert current time" wants to use?

Thanks.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-19 18:46:11.010164

Comments

1

The problem does not occur with LO 3.4.6 on Linux or 3.5.2 on Windows. See if a new LO version helps.

w_whalley gravatar imagew_whalley ( 2012-05-15 15:54:24 +0100 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2012-12-27 17:24:53 +0100

kohei gravatar image

Upgrade to the latest and that should not happen any more.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-05-15 12:43:37 +0100

Seen: 808 times

Last updated: Dec 27 '12