We will be migrating from Ask to Discourse on the first week of August, read the details here

Ask Your Question
0

bug report not possible [closed]

asked 2013-11-24 13:09:15 +0200

ROSt52 gravatar image

updated 2020-07-21 07:17:33 +0200

Alex Kemp gravatar image

I tried to report a bug but could only select LibO versions, components etc; see screenshots

image description

Scrolling down to the end of VERY long bug list doesn't lead to a report window to enter text.

image description

Any solution is appreciated.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-11-14 21:34:01.993732

1 Answer

Sort by » oldest newest most voted
1

answered 2013-11-24 14:51:34 +0200

David gravatar image

You have to choose an option from "Version the bug appeared:" (top drop-down on right). Scroll WAY down for "unspecified" if you don't want to report your bug against a specific LibO release.

Once you have a value for all four drop-downs, your fields for reporting the bug should appear.

Hope that helps! :)

edit flag offensive delete link more

Comments

Thanks David!!!!! I should have seen this myself. I apologize for not seeing this.

ROSt52 gravatar imageROSt52 ( 2013-11-24 17:04:41 +0200 )edit

@ROSt52 : LOL - it's the sort of thing I normally do. ;)

David gravatar imageDavid ( 2013-11-24 17:50:16 +0200 )edit

Question Tools

1 follower

Stats

Asked: 2013-11-24 13:09:15 +0200

Seen: 78 times

Last updated: Nov 24 '13