Ask Your Question
0

gnome printing dialog [closed]

asked 2012-05-16 15:07:15 +0100

anonymous user

Anonymous

updated 2015-10-16 01:08:52 +0100

Alex Kemp gravatar image

is there any way to completely disable internal libo printing dialog?

i've tried playing with dialog options in Options -> General without any success.

i'm using ubuntu 12.04: LibreOffice 3.5.3.2 - 350m1(Build:2)

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-16 01:09:03.130333

1 Answer

Sort by » oldest newest most voted
0

answered 2012-05-16 20:50:03 +0100

luyu gravatar image

It should work if you uncheck Tools → Options → LibreOffice → General → Print Dialogs → Use LibreOffice dialogs and check the option Tools → Options → LibreOffice → General → Enable experimental (unstable) features.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-05-16 15:07:15 +0100

Seen: 961 times

Last updated: May 16 '12