We will be migrating from Ask to Discourse on the first week of August, read the details here

Ask Your Question
0

Elements doesn't dock on linux

asked 2020-09-16 15:03:06 +0200

Colnup gravatar image

I accidentally undocked the elements panel from the math formula editor. Problem is : I can't seem to find how to put it back on the main window. I have KDE plasma (desktop manager) which makes the inactive windows transparent, so I can never see or use the elements panel as undocked (and even if I could I prefer it on the main window...)

I've tried to :

  • move it over the normal place, didn't work (even when disabling jelly windows).
  • see if there was a contextual setting or an option on the panel, nothing.
  • see if there was a contextual setting or an option on the main window, and there was nothing either.

Does someone have an idea how to dock it back ?


LibO infos :

Version : 6.4.6.2

Build ID : 6.4.6.2-1.fc32

Threads CPU : 4; OS : Linux 5.8; UI Render : par défaut; VCL: gtk3;

Locale : fr-FR (fr_FR.UTF-8); Langue IHM : fr-FR

Calc: threaded

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
1

answered 2020-09-16 15:28:05 +0200

ajlittoz gravatar image

Make the Elements window topmost (select it).

Double-click while holding down the Ctrl key in the free area around the drop-down menu (this area has a very light gray background in my theme, while the elements background is white.

To show the community your question has been answered, click the ✓ next to the correct answer, and "upvote" by clicking on the ^ arrow of any helpful answers. These are the mechanisms for communicating the quality of the Q&A on this site. Thanks!

In case you need clarification, edit your question (not an answer which is reserved for solutions) or comment the relevant answer.

PS: your widget interface is shown as gtk3. Under KDE, it would be better to use kf5. Apparently, you're Fedora; just install package libreoffice-kde5 (not libreoffice-kf5 with which I experienced problems).

edit flag offensive delete link more

Comments

I can't upvote since I don't have enough points, but thanks a lot ! Your PS added some helpful info, just what I needed

Colnup gravatar imageColnup ( 2020-09-30 13:12:31 +0200 )edit

This worked for me, but if I may ask why does one need to double click with Ctrl? that seems so random.

SirFireball gravatar imageSirFireball ( 2021-06-04 17:21:33 +0200 )edit

Pure double-click is already used by some desktop managers to maximise windows (when you double-click in the "structure" region outside the content area). Consequently a modifier is needed to make a difference for this action.

ajlittoz gravatar imageajlittoz ( 2021-06-04 18:45:30 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2020-09-16 15:03:06 +0200

Seen: 73 times

Last updated: Sep 16 '20