Ask Your Question

[7.0]No text in document or menus [closed]

asked 2020-09-16 22:56:18 +0100

JamesBTarn gravatar image

When I open LibreOffice 7.0 in normal mode, I see no text in the document fields or any of the menus. I have tried googling the problem, but none of the solutions I found were relevant.

image description

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by JamesBTarn
close date 2020-09-16 23:57:57.621246

2 Answers

Sort by » oldest newest most voted

answered 2020-09-16 23:24:10 +0100

igorlius gravatar image

updated 2020-09-16 23:27:51 +0100


you could try to disable graphic hardware acceleration. Like this:

  1. Open the Options Window : Tools - Options... image description

  2. Uncheck Libreoffice - View - Graphics Output - Use hardware acceleration image description

  3. Click OK/Apply

  4. Quit and Restart LO

Hope that helps.

To show the community your question has been answered, click the ✓ next to the correct answer, and "upvote" by clicking on the ^ arrow of any helpful answers. These are the mechanisms for communicating the quality of the Q&A on this site. Thanks!

Have a nice day and let's (continue to) "Be excellent to each other!"

Ask / Getting Started:

edit flag offensive delete link more



Thanks! That fixed the problem.

JamesBTarn gravatar imageJamesBTarn ( 2020-09-16 23:57:42 +0100 )edit

answered 2020-09-16 23:40:29 +0100

Opaque gravatar image


(assuming you are on Windows)

  • Start LibreOffice in Safe Mode from Windows Start Menu or use Windows Key + R and enter "%ProgramFiles%\LibreOffice\program\soffice" --safe-mode into Open text field (including the double quotes)
  • Select [o] Configure and sub-option [x] Disable hardware acceleration (OpenGL, OpenCL, Vulkan)
  • Click Apply Changes and Restart

image description

Hope that helps.

edit flag offensive delete link more

Question Tools

1 follower


Asked: 2020-09-16 22:56:18 +0100

Seen: 65 times

Last updated: Sep 16 '20