We will be migrating from Ask to Discourse on the first week of August, read the details here

Ask Your Question
1 not opening files over network [closed]

asked 2013-11-30 15:14:35 +0200

Libre Lyrae gravatar image

updated 2015-11-15 07:41:34 +0200

Alex Kemp gravatar image

Help! I want to switch my office from LO to because the reports, macros and SQL work better in the newer version but when I tried to open files over the network they show the LO splash screen then nothing - I can get nothing to open over the network, which sadly is a deal breaker for this office. Has anyone else had this problem? Any suggestions?

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-11-15 07:42:03.426845


FYI: just a few more details: Okular opens PDF's just fine, and will even open the .odt writer files, but Writer will not open .odt files. Gedit will also open text files so the network itself does work, LO just won't open anything over it.... I have tested from the Ubuntu 13.4 desktop as well as my laptop running Ubuntu 13.10

Libre Lyrae gravatar imageLibre Lyrae ( 2013-11-30 15:18:55 +0200 )edit

2 Answers

Sort by » oldest newest most voted

answered 2013-11-30 17:58:52 +0200

Libre Lyrae gravatar image

The workaround works, the trick was opening the desktop file - open the applications folder in the terminal and use gksu gedit libreoffice4.1-base.desktop and that is how you can edit the desktop file to comment out the line X-GIO-NoFuse=true Repeat this process for writer, calc, draw, empress & math and then all your LO files will open just fine over the network. Note this is the Nautilus fix.

edit flag offensive delete link more

answered 2013-11-30 15:34:07 +0200

Libre Lyrae gravatar image

More follow up - I found this work around online but when I try to open the .desktop file it tells me it is not a trusted source and will not open it - any suggestions please? The 'fix': For Nautilus users: Open the .desktop file (such as /usr/share/applications/libreoffice4.1-writer.desktop for LO Writer) and comment the following line: X-GIO-NoFuse=true

edit flag offensive delete link more

Question Tools



Asked: 2013-11-30 15:14:35 +0200

Seen: 579 times

Last updated: Nov 30 '13