We will be migrating from Ask to Discourse on the first week of August, read the details here

Ask Your Question
0

How do you format a Number as text?

asked 2020-09-22 15:46:57 +0200

southernlogic gravatar image

Trying to enter part numbers that have zeros in the first part of the number, need to format the number in the cell so the zeros don't disappear.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
2

answered 2020-09-22 16:15:04 +0200

ajlittoz gravatar image

In Writer, enter your number "as is". By default everything is text. If your number is in a table, disable Table>Number Recognition.

In Impress, everything is text.

In Draw, all labels are text.

In Calc, you must first "format" the cells supposed to hold text data. Select it and Format>Cells. In the Numbers tab, select Text category. Press OK.

Math and Base do not need specific actions.

You tagged your question common, meaning all LO applications. I assume that your concern is primarily Calc, but I prefer to play safe.

To show the community your question has been answered, click the ✓ next to the correct answer, and "upvote" by clicking on the ^ arrow of any helpful answers. These are the mechanisms for communicating the quality of the Q&A on this site. Thanks!

In case you need clarification, edit your question (not an answer which is reserved for solutions) or comment the relevant answer.

edit flag offensive delete link more

Comments

Or in Calc prefix an otherwise numeric input (number, date, time, ...) with ' apostrophe to force type text.

erAck gravatar imageerAck ( 2020-09-22 22:24:50 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2020-09-22 15:46:57 +0200

Seen: 44 times

Last updated: Sep 22 '20