what version fo .net does LibreOffice run under? [closed]

asked 2013-12-07 18:00:57 +0200

aaomtim gravatar image

updated 2015-10-05 01:53:46 +0200

Alex Kemp gravatar image

I'm getting an error running the xhtml converter from the Windows command line (running Windows 7). It completes but then I get a dialogue box that LibreOffice has stopped working. After debugging it seems the problem could be that it needs to access the mscoree.dll associated with the pertinent .Net version.

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-10-05 01:53:56.458434

Comments

This is strange, the xhtml converter is AFAIK a set of XSLT stylesheets interpreted by LibO’s internal XSLT processor. If any part of LibO interacts with a .Net library, I don’t see why this should be related to XSLT execution… Have you tried running other tasks from the command line? If another task returned the same error, then you could at least suppose that the problem is not specific to XSLT processing.

CyanCG gravatar imageCyanCG ( 2013-12-07 23:14:15 +0200 )edit