Ask Your Question

Why do my Writer documents open with spelling errors showing? [closed]

asked 2013-12-09 03:30:11 +0200 gravatar image

updated 2020-08-02 23:55:30 +0200

Alex Kemp gravatar image

Whenever I open a document in Writer (LibreOffice 4.1), it always opens with the red squiggly lines showing spelling errors. But when I correct the first error, it shows every spelling error has been corrected. (These words have been entered into the dictionary.)

And if I open the same document again at a later time, the spelling errors show again.

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by manj_k
close date 2014-03-06 20:55:40.320050


Can you please write exact version you are using, from Help | About. Currently there is available. What is your operating system name and version.

L-user gravatar imageL-user ( 2013-12-09 15:36:18 +0200 )edit

fdo#60870 has been marked as a duplicate of
Bug 60833 - EDITING: Terms added to dictionary are lost between editing sessions

Status: RESOLVED FIXED (LibreOffice 4.2.3)

manj_k gravatar imagemanj_k ( 2014-03-07 12:25:28 +0200 )edit

1 Answer

Sort by » oldest newest most voted

answered 2013-12-09 15:41:14 +0200

L-user gravatar image

updated 2013-12-09 15:42:52 +0200

In LibreOffice Writer on Windows I have typed in the following text: It is me to blame. Mea culpa. and it is obvious that last two words are not English words, there are Latin, so there are not in default dictionary.

Making sure AutoSpelcheck button from toolbar is enabled and I can see this two words underlined. Then I have selected Tools | Spelling and Grammar and added this two last words into my dictionary with Add to Dictionary button. Saved, closed and reopened document and this two last words are not underlined anymore. So working fine...

1. Can you reproduce the same scenario like I did above? Does this works for you or not?
2. Did you install latest LibreOffice v4.1.3.2?
3. Did you add new words to dictionary the same way as I did or did you use some other way? Please write step-by-step instructions of one simple sample, like I did above.
4. If nothing ABOVE works, then it may be some bug or something, so reporting a bug is not a bad idea:

edit flag offensive delete link more



L-User, I am using version, and interestingly enough, I opened each dictionary (through the Tools|Options|Language Settings|Writing Aids, and then saved it, and since then, the problem seems to be gone. Thanks for your suggestion, though. :) gravatar ( 2013-12-09 16:46:33 +0200 )edit

Question Tools



Asked: 2013-12-09 03:30:11 +0200

Seen: 255 times

Last updated: Dec 09 '13