Ask Your Question
0

How to switch between English and Chinese in LibreOffice? [closed]

asked 2013-12-09 17:49:32 +0100

frogonawhitehorse gravatar image

updated 2015-11-16 16:18:11 +0100

Alex Kemp gravatar image

Sorry for not making myself clear.

I'm a 1st time user of LibreOffice. I have installed LibreOffice 4.1 in Chinese (because my laptop comes with MS Windows 8.1 in Chinese) and I don't know how to switch between English and Chinese in LibreOffice.

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-11-16 16:18:50.948139

Comments

Please edit question with Your OS discription

Moringer gravatar imageMoringer ( 2013-12-10 12:10:41 +0100 )edit

2 Answers

Sort by » oldest newest most voted
1

answered 2013-12-10 15:52:03 +0100

ROSt52 gravatar image

Switching languages like English/Chinese or English/Japanese is supported by the OS. In case of English/Japanese I have a Japanese keyboard and this keyboard has a special key to switch languages. Please look into your operating system. If it doesn't work, please inform on your OS and what type of keyboard you are using.

edit flag offensive delete link more

Comments

I can't find any language-swtching key on the keyboard of my LENOVO G410. I have no knowledge about the types of keyboard, it's just one with no nubmer pad.

frogonawhitehorse gravatar imagefrogonawhitehorse ( 2013-12-15 12:05:21 +0100 )edit

I am not familiar with Chinese keyboards. But as your PC came with Chinese W8 it might be save to assume that the keyboard is a Chinese one. If you cannot identify a key to switch between single byte (English) and double byte (Chinese) characters, you might need to look into the Regional Setting and there look for languages and keyboards. I am using XP thus cannot exactly tell you what you need to do under W8.

It might be that the Japanese key information helps you. The switching key in Japanese is labled: 半角・全角. If we are lucky you use the same or similar characters in Chinese.

ROSt52 gravatar imageROSt52 ( 2013-12-17 12:15:45 +0100 )edit

Sorry for coming back late. At last, I find an input method icon at the bottom right corner of the display. The defaulted method is Microsoft 速成 for 繁體中文. When I point at it , a message for changing the input method pop up, that is pressing the Windows key and the Space key together, but it doesn't work, I don't know why.

frogonawhitehorse gravatar imagefrogonawhitehorse ( 2013-12-28 12:17:45 +0100 )edit
1

answered 2013-12-12 18:17:02 +0100

L-user gravatar image

updated 2013-12-12 18:17:38 +0100

You can change language support in Tools | Options | Language Settings | Language. See print-screen: language.png

edit flag offensive delete link more

Comments

Thank you for the information but it does not solve my problem. I think what I need to know is how to tell LibreOffice what language I want to change to every time I make a switch.

frogonawhitehorse

frogonawhitehorse gravatar imagefrogonawhitehorse ( 2013-12-15 11:53:10 +0100 )edit

Question Tools

2 followers

Stats

Asked: 2013-12-09 17:49:32 +0100

Seen: 2,118 times

Last updated: Dec 12 '13