Ask Your Question
0

Autocorrect not working

asked 2020-10-16 06:48:46 +0100

EarthCareTech gravatar image

Hi all I have a significant list of auto-correct words - words I frequently misspell, or words that use non-standard characters . However, none of it seems to work - the other autocorrect options do, but not the word replacement feature. I have checked and double-checked the settings, and can't figure it out. The only anomalies I have found are that the language (English-Australian), while correctly set for Selection, is not set for either Paragraph or All text. However, it is set correctly in the default Style, and in the Spelling and Autocorrect dialogues. Can anyone offer a suggested solution? I'm running LO 7.0.1.2 x64 on Windows 10. Thanks Edwin

edit retag flag offensive close merge delete

Comments

How did you set the language in Default Style? Customising the style? If so, since Default Style is the ancestor of all styles, the language propagates everywhere. How do you check which language is set for selection, paragraph text? In the bottom status bar?

Do you format your text with styles? In this case, direct-formatting will create conflicts.

Don't use an answer to provide this additional information, edit your question making clear what you add.

ajlittoz gravatar imageajlittoz ( 2020-10-16 08:28:53 +0100 )edit

What are the input language that you use and the language set for the autocorrect items?

gabix gravatar imagegabix ( 2020-10-16 08:54:17 +0100 )edit

Well, share your autocorrect file.

gabix gravatar imagegabix ( 2020-10-17 10:55:09 +0100 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2020-10-17 10:09:48 +0100

EarthCareTech gravatar image

I'm using the default template, unmodified, and the default style, also unmodified. Everywhere the language can be set, it's set to English (Australian).

edit flag offensive delete link more

Comments

1

This is not a solution to your problem but additional information. Please, use the more link to repost as a comment (site rules, you know: red tape!).

While editing your question, attach a sample file so we can have a look at the formatting and try to detect a mistake.

ajlittoz gravatar imageajlittoz ( 2020-10-17 10:18:39 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2020-10-16 06:48:46 +0100

Seen: 26 times

Last updated: Oct 17