Ask Your Question
1

How to stop automatic first Big letter after dot (.) ?

asked 2020-10-22 20:15:50 +0100

Hi all! If I a write other word after dot (.) I have a big first letter in next word but it is not a start of new sentence. Where is the key for stopping a BIG first letter after points? Thanks, Sergey.

edit retag flag offensive close merge delete

Comments

Duplicated of https://ask.libreoffice.org/en/questi.... Use this instance.

LeroyG gravatar imageLeroyG ( 2020-10-22 20:54:22 +0100 )edit

1 Answer

Sort by » oldest newest most voted
2

answered 2020-10-22 20:58:30 +0100

LeroyG gravatar image

updated 2020-10-22 21:02:41 +0100

Choose Tools - AutoCorrect - AutoCorrect Options…, Options tab, and uncheck Capitalize first letter of every sentence.

Choosing Tools - AutoCorrect - AutoCorrect Options… - Exceptions tab, you can add a list of abbreviations to prevent LibreOffice from automatically capitalizing the first letter of words that comes after these words.

More LibreOffice Help on AutoCorrect.

Tested with LibreOffice 6.4.7.2 (x86); OS: Windows 6.1.


Add Answer is reserved for solutions.

Press edit below your question if you want to add more information; also can comment an answer.

Check the mark (Correct answer mark) to the left of the answer that solves your question.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2020-10-22 20:15:50 +0100

Seen: 63 times

Last updated: Oct 22 '20