More Controls Toolbar doesn't come up in Base [closed]

asked 2013-12-24 00:08:17 +0200

JAM gravatar image

updated 2015-10-05 02:16:52 +0200

Alex Kemp gravatar image

Using LO Version: 4.1.3.2, Build ID: 410m0(Build:2), on Ubuntu 13.10 (Saucy) in Base I am unable to show the More Controls toolbar on my desktop computer. In other words, clicking on the More Controls button does nothing.

On my laptop it works perfectly. In Writer on my desktop it works perfectly. But in Base on my desktop, it's as if I didn't click the More Controls button.

I've gone through all the menus and toolbar settings and haven't found a way to turn it (back) on.

Did I miss the setting, or is this a known bug?

Is there a workaround so I can access the controls that are in that toolbar? I'm stymied with a project for a client that needs to be done yesterday.

Thanks for any help.

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-10-05 02:17:04.284721

Comments

Further information on the above problem:

I completely uninstalled all components of LibreOffice using Synaptic Package Manager, then re-installed using Ubuntu Software Center. I still have the same problem.

BUT, for the first time since this problem started to occur, I opened LibreOffice Writer and, loand behold, the toolbar in question is there in Writer!. I tried to move the toolbar from writer to Base and that didn't work. Then I tried keeping both windows open, but when I change to Base the toolbar disappears and I can't access it. In Writer, the full tolbar that is on the left side of Base is displayed and there the More Controls button works.

My conclusion is that the system file which keeps track of these toolbars is FUBAR, but what file is it? I can probably find it and edit it if I have a clue.

Thanks.

JAM gravatar imageJAM ( 2014-01-24 03:33:28 +0200 )edit