Ask Your Question
0

Database field of type 'Any record' does not work [closed]

asked 2013-12-24 12:48:39 +0100

Mishich gravatar image

updated 2015-08-29 13:40:26 +0100

Alex Kemp gravatar image

When i try to use database field 'Any record' (menu Insert-Fields-Other, Database tab) in my Writer document it is not working properly. Due to help "Only records selected by a multiple selection in the data source view are considered". In fact it considered totally all records from dataset. Record number of first record in dataset is 2, second is 3, and so on.

LibreOffice Version: 4.1.3.2 Build ID: 70feb7d99726f064edab4605a8ab840c50ec57a

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-03-07 02:14:09.473420

Comments

Could you explain what you expect? What kind of data source are you using?

bencomp gravatar imagebencomp ( 2014-01-05 16:11:45 +0100 )edit

Hi! I've post bug report. You can view it here

Mishich gravatar imageMishich ( 2014-01-06 21:07:03 +0100 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2014-12-14 19:54:40 +0100

Alex Thurgood gravatar image

See my comment 11 in your bug report, where you can work around the bug by dragging and dropping the field headers from the datasource browser onto your Writer document.

edit flag offensive delete link more

Comments

It seems to me that I was not able to bring to you the problem. So I publish screencast there

Mishich gravatar imageMishich ( 2014-12-25 19:11:10 +0100 )edit

The bug is confirmed as far as I'm concerned, which is why status is set to NEW

Alex Thurgood gravatar imageAlex Thurgood ( 2015-01-05 10:02:27 +0100 )edit

Question Tools

1 follower

Stats

Asked: 2013-12-24 12:48:39 +0100

Seen: 227 times

Last updated: Dec 14 '14