Shell New menu

asked 2020-11-04 10:57:45 +0100

ahick1 gravatar image

I have installed LO on my PC (running Windows 10). When I open Windows Explorer, select a folder then Right Click and open the New entry, the LO entries to create documents (Spreadsheet, Document, etc.) do not appear. Any ideas why? Alan

edit retag flag offensive close merge delete

Comments

That is a matter for your operating system. You probably need to create template files and put them in the appropriate folder of your system for them to appear in this "New" menu.

Vanadium gravatar imageVanadium ( 2020-11-04 16:37:15 +0100 )edit

Creating an LO document from right click in File Explorer bypasses your default settings for the file and might cause unexpected problems such as wrong language for text.

Better to Shift+RightClick on the Folder and select Copy as path from the context menu (about the middle). Open the LO application you want, click Save on the new file and in the name box paste the path, delete the surrounding " ", add another separator \ and then enter the name you want for the file. Click OK. Your new file will be saved in the folder you selected with the name your gave it and with your defaults. Cheers, Al

Earnest Al gravatar imageEarnest Al ( 2020-11-05 00:22:13 +0100 )edit

Can you save an LO document from within LO? If not then see my answer for question 267726. That might fix the right-click as a side-effect (or not)

Can you open an .odt, or .ods file by double-clicking? If not, then you need to change your associations. Click Start Menu > Settings > Apps > Default Apps and scroll down and click on Set defaults by app to see a new dialog, scroll down that to Find LibreOffice, click on it then click Manage to see list of file types LO can open. Don't go willd but you do want to have the following file types associated with LO: .odb .odf .odg .odm .odp .ods .odt .otg .oth .otp .ott .oxt

Earnest Al gravatar imageEarnest Al ( 2020-11-05 01:39:10 +0100 )edit