Ask Your Question
0

Printing labels: 24 times same address

asked 2020-11-04 14:36:42 +0200

Vincent Dekker gravatar image

updated 2020-12-02 01:11:58 +0200

Alex Kemp gravatar image

When I try to print 110 address labels on sheets with 24 labels (3x8), I get 24 times address #1 on sheet #1, 24 times address #2 on sheet #2 etc. I want address 1-24 on sheet #1, address 25-48 on sheet #2 etc. What am I doing wrong? (I use Libre Office version 6.4.6.2 (x64))

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2020-11-04 16:07:51 +0200

jmux gravatar image

Without a document, it's hard to be sure what is wrong. But it's very likely, that you deleted the "Next record" field in the generated labels, assuming you used File > New > Labels. Just generate an empty sheet and select View > Field names to see them. You can manually insert that field via Insert > Field > More Fields... > Database tab > Next record.

edit flag offensive delete link more

Comments

Thanks so much for your help. I'm not quit ther yet. I can see the fields and I can see how to insert 'Next Record'. But if I click on insert at the very end nothing happens. That is to say: I don't see a field name added with the discription Next Record...

Vincent Dekker gravatar imageVincent Dekker ( 2020-11-04 18:00:19 +0200 )edit

@Vincent Dekker wrote: I don't see a field name added with the discription Next Record...
It is only a space and hardly to see. Check that the field shadings are applied.
menu Tools | Options | LibreOffice | Application Colors | Text Document

Grantler gravatar imageGrantler ( 2020-11-04 19:09:52 +0200 )edit

Yes, I see the 'space' after inserting 'Next record'. And it's on all the 24 labels on the sheet. But alas, it doesn't do the trick... Still 24 addresses #1 on sheet #1...

Vincent Dekker gravatar imageVincent Dekker ( 2020-11-05 12:08:13 +0200 )edit

If nothing helps then export one of the sheets into PDF format and print out as often as it is necessary. ;-)

Grantler gravatar imageGrantler ( 2020-11-05 18:33:01 +0200 )edit

You really should be able to enable the field names and see the name ("View > Field names" mapped to Ctrl+F9). Then you should see the fields like "Next record:Bibliography.biblio", even without shading enabled, where Bibliography is the database and biblio the table. This database is the default example database, shipped with LibreOffice.

jmux gravatar imagejmux ( 2020-11-05 20:34:32 +0200 )edit

I could see the field names. no problems there. But I still could not get it to print right. I started experimenting with just printing First name and Last name, and that did work! So I added the next line: Street, and the problem was back again. Adding another second line, with say Area code, resulted in the same problem again. So I thougth: maybe it is the database itself. I copied the spreadsheet and gave the copy a different name: ... everything was fine! But: the only difference was the name of the spreadsheet, so I renamed the original spreadsheet, and: Yes! everything works fine now with that one too. The problem somehow was the original name of the spreadsheet... A very strange bug, if I may say so... Thank you all for your support!!!

Vincent Dekker gravatar imageVincent Dekker ( 2020-11-06 14:40:14 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2020-11-04 14:36:42 +0200

Seen: 71 times

Last updated: Nov 04 '20