Ask Your Question
1

How to change a Converted Header back to a Default Style Header

asked 2020-11-08 19:19:10 +0200

Rory Fellowes gravatar image

I have a Master document for a book I'm writing. The first subfile has no header, and it says it is Header (Converted1). The title page has No Header, and the next subfile has headers and page numbers. What does Converted1 mean and how can I set it back to Default Style? Thanks.

edit retag flag offensive close merge delete

Comments

1

What is the file format?

gabix gravatar imagegabix ( 2020-11-08 19:42:23 +0200 )edit
1

I am using Writer. All the documents are saved as docx

Rory Fellowes gravatar imageRory Fellowes ( 2020-11-09 00:09:36 +0200 )edit

Thank you for your help. I will resave all the subfiles in odf. I hope that will work. And then I’ll ask my first readers to install Libre Office!

Rory Fellowes gravatar imageRory Fellowes ( 2020-11-09 08:31:03 +0200 )edit

2 Answers

Sort by » oldest newest most voted
2

answered 2020-11-09 08:34:17 +0200

Rory Fellowes gravatar image

Master documents only preserve the page style features if all the sub-files are saved in odf format.

edit flag offensive delete link more
3

answered 2020-11-09 05:34:42 +0200

gabix gravatar image

updated 2020-11-09 07:32:35 +0200

With DOCX (or any other foreign format), the described situation is inevitable. Use ODF only.

Some explanation: the DOCX format has no equivalent of page styles. When you save a file to DOCX, page ranges (formatted with a certain style) are saved as document sections (or whatever they are called in Microsoft Word). When opened again in Writer, each of the sections is converted to a separate page style (thus those Converted1 etc. names). Perhaps, one could write a macro to handle such situations, but the only safe solution is to use ODF.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2020-11-08 19:19:10 +0200

Seen: 115 times

Last updated: Nov 09 '20