How to make footnote numbering work when opened in Microsoft Word?

asked 2020-11-16 18:52:45 +0100

updated 2020-11-17 08:49:55 +0100

I'm having problems because the superscript footnote numbering in my text looks fine to me, but when my editor opens the document in Microsoft Word the numbering isn't superscript any more. Is there a fix for this at my end? Thank you very much!

EDIT: the problem is with the numbering in the main body of the text -- wherever I've added a footnote, I have a superscript number in the text but in Word it's a full size number.

edit retag flag offensive close merge delete

Comments

Have changed the default formatting? When you're talking about superscript, do you mean the "anchor" in the text or the number at the start of the note at the bottom of the page?

Edit your question to give more details. Don't use an answer which os reserved for solutions on this site.

ajlittoz gravatar imageajlittoz ( 2020-11-16 18:55:39 +0100 )edit

I don't remember having had such problems but that a very long to time since I last used Word with a Writer document.

The anchor is styled Footnote Anchor which is rendered superscript. Word has no character style but it should be converted without issue in the export process.

Do you open a .doc(x) document in Word or an .odt?

ajlittoz gravatar imageajlittoz ( 2020-11-17 09:18:45 +0100 )edit