Ask Your Question
1

How to set page in a multi-chapters book in Writer [closed]

asked 2014-01-09 15:58:46 +0100

snowman gravatar image

updated 2016-02-18 14:00:47 +0100

Alex Kemp gravatar image

Hi

I am using LO 4.2.0.1 on win7.

I am using Page Style as I want every new chapter to begin on a Right page with the left page been Blank. The normal chapter page are made of header and footer, and I would like the Blank page to have no heater of footer.

Using the Right and Left page style prevent me from adding a Page style define as Blank_Page (define as a Left page), because the Next Style in the Right Page is defined as Left Page.

If I insert a page break and specify Blank Page as next Page Style, I have to manually set the page number, which I really do not want to do.

Do you have any suggestion to solve: 1- inserting a blank page 2- make page numbering automatic.

Regards

Michel

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-02-18 14:00:59.854264

Comments

New information concerning page numbering. Bug 73164 ( https://bugs.freedesktop.org/show_bug.cgi?id=73164 ) "Page number does not 'continue' after Page Break with Page Style" brings support to solve the page numbering issue.

So if I follow Regina recommendations, I should be fine.

I will have to wait for RC2 to appreciate the suggestions.

Thanks.

snowman gravatar imagesnowman ( 2014-01-10 14:02:37 +0100 )edit
1

I installed the new release 4.2.0.2 and this corrected Page numbering problem after a manually inserted Page break.

snowman gravatar imagesnowman ( 2014-01-13 15:03:52 +0100 )edit

2 Answers

Sort by » oldest newest most voted
5

answered 2014-01-09 21:31:34 +0100

Regina gravatar image

updated 2014-01-10 00:30:18 +0100

You need not add a blank page manually. It will be added automatically, when a right page is followed by a right page. So when one chapter ends on a right page and the next chapter starts with a heading with page break to the right page, the missing left page is entered automatically as total blank page. You only need to ensure, that this feature is not disabled. Go to Tools > Options > LO Writer > Print and look that the option "Print automatically inserted blank pages" is checked. When you use the "book" mode of the view layout, you should see the blank pages already on screen.

If numbering does not continue, but always start with zero after a page break, than it is bug https://bugs.freedesktop.org/show_bug.cgi?id=72452 .

edit flag offensive delete link more
0

answered 2014-01-09 22:15:04 +0100

snowman gravatar image

Regina,

Adding a page Break with Page Style is a problem for me. I go to Insert/Manual Break/Page Break, then select the Style Right Page and I do not check the page number. I save and close the document. Once I reopen the document, the page number restart at 0 at the chapter where I put a page break and I do not know how to solve that issue.

Regards

edit flag offensive delete link more

Question Tools

2 followers

Stats

Asked: 2014-01-09 15:58:46 +0100

Seen: 700 times

Last updated: Jan 10 '14