Import txt doc with open [closed]

asked 2014-01-10 14:32:01 +0100

altair gravatar image

Please, I was importing .txt document from desktop to calc .ods.

While importing (using: file: open), I have choosen Text CSV file type, and when imported, I savet it as .ods.

.txt doc contains line : 984.249.956.1 - - 1.4.2007 4:10

problem is, I should get - and - in columns B and C, and, after that, date in column D. But, all of that appeared in column A. Plese, does someone see where is the problem? Many thanks!

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2016-02-18 13:57:20.791563

Comments

1

The shown line has a space as delimiter or it might have a fixed column width. Which settings do you use in the import dialog? Can you provide such a file?

Regina gravatar imageRegina ( 2014-01-10 20:52:38 +0100 )edit

If you have it still in one column in your .ods file, try using text to columns feature. Under Data, Text to Columns, then as Regina said, space as delimiter.

Rugslug gravatar imageRugslug ( 2014-01-11 05:23:43 +0100 )edit