Ask Your Question

I can't get the program to print in landscape [closed]

asked 2014-01-11 05:54:48 +0100

retiredinor gravatar image

When I go to the paper orientation and change from portrait to landscape it shows it changing, but it doesn't actually change.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-02-18 13:54:16.343994


Which version of LibreOffice? Which tool are you using: Writer, Calc any other? Which version of operating system? How did you try to change "paper orientation"? Please write more precisely and official names from menus.

L-user gravatar imageL-user ( 2014-01-11 08:40:36 +0100 )edit

This is a very common problem in calc. It's present from 2012. No solutions. I know that affects Windows and Linux. If you can print landascape with Libreoffice, you simply can't print landscape that file. Choose another software.

crazyaxe gravatar imagecrazyaxe ( 2017-02-22 12:29:59 +0100 )edit

1 Answer

Sort by » oldest newest most voted

answered 2014-01-11 08:43:25 +0100

L-user gravatar image

updated 2014-01-11 08:44:55 +0100

How did you change "paper orientation"? Correct way of doing is by selecting from menu:
Format | Page | Page tab | Orientation = Landscape.

Did paper orientation changed? If yes, then you have some printer specific problem. When going to File | Print | checkout if there is some setting like Advance or Properties or similar and look for orientation. It looks like your printer settings is overwriting the LibreOffice setting.

edit flag offensive delete link more

Question Tools



Asked: 2014-01-11 05:54:48 +0100

Seen: 6,908 times

Last updated: Jan 11 '14