Ask Your Question
0

how do i prevent cells from formatting as links

asked 2020-12-16 21:07:09 +0100

When I edit text that looks like either a url or an email address, it is formatted as a link, and I cannot work with the text. How do I prevent the cells from being interpreted as links?

edit retag flag offensive close merge delete

Comments

LeroyG answers your question but for existing hyperlinks, they can be removed by right-clicking on the hyperlink and selecting Remove hyperlink

Earnest Al gravatar imageEarnest Al ( 2020-12-17 06:51:52 +0100 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2020-12-16 21:15:19 +0100

LeroyG gravatar image

Choose menu Tools - AutoCorrect Options… - Options tab, and uncheck URL Recognition.

See LibreOffice Help on AutoCorrect Options.

Tested with LibreOffice 6.4.7.2 (x86); OS: Windows 6.1.


Add Answer is reserved for solutions. If you think the answer is not satisfactory, add a comment below, or click edit (below your question) to add more information. Thanks.

Check the mark (Answer markCorrect answer mark) to the left of the answer that solves your question.

If the answer helped you, you can mark the up arrow (Upvote mark) that is on the left (to vote, you need to have karma of at least 5).

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2020-12-16 21:07:09 +0100

Seen: 25 times

Last updated: Dec 16 '20