Ask Your Question
0

PDF export from Impress cropping right-hand content [closed]

asked 2014-01-13 10:52:35 +0200

Sil68 gravatar image

updated 2014-01-24 21:42:17 +0200

oweng gravatar image

When creating a document in Impress (using the fonts Papyrus and Comic Sans) everything is rendered fine, that is, sometimes the font size is getting decreased automatically/arbitrarily, filling the whole text box, but apparently using a font size bigger than indicated in the corresponding drop down box, and upon re-entering the very same text box, the text is displayed at the actual, smaller one.

Anyways, the issue at hand is, in Impress the document is looking perfectly fine, but when exporting as PDF the text is exceeding the right hand border by far, and the text is getting cut off! :(

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-02-19 03:41:17.417962

Comments

What is your LibreOffice version? What is your operating system name and version? Do you have the latest version installed? If no, then download from: https://www.libreoffice.org/download and install. Is problem solved? If no, then report a bug to bugtracker: https://www.libreoffice.org/get-help/bug/ and please write simple step-by-step instruction, attach sample Writer file and PDF file.

L-user gravatar imageL-user ( 2014-01-13 13:35:27 +0200 )edit

@L-user I'm seeing this issue with Version: 4.1.4.2. After upgrading from an older version, Impress PDF export systematically cuts off text on the right. When I have time I'll try to post a test case and file a bug if OP hasn't added one.

starwed gravatar imagestarwed ( 2014-01-16 20:16:37 +0200 )edit

Hmm, I'm no expert at fonts, but it looks to me that the letter-spacing in the slide show is pretty small, while the PDF export has a more standard spacing.

starwed gravatar imagestarwed ( 2014-01-16 20:56:59 +0200 )edit

The OP has filed a bug report.

starwed gravatar imagestarwed ( 2014-01-18 23:20:27 +0200 )edit

@starwed, thanks for the link. I have edited the title (here) to better reflect the issue.

oweng gravatar imageoweng ( 2014-01-24 21:43:19 +0200 )edit

2 Answers

Sort by » oldest newest most voted
1

answered 2014-01-24 16:04:20 +0200

starwed gravatar image

My workaround was to go to the master slide, and adjust the content area so that it's boundary was not so close to the right edge.

edit flag offensive delete link more
1

answered 2014-01-13 15:50:49 +0200

Alexander Wilms gravatar image

A possible workaround: Edit the master slide, click Text... in the context menu that opens when when right-clicking on the text box and uncheck "Adjust to frame"

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2014-01-13 10:52:35 +0200

Seen: 1,143 times

Last updated: Jan 24 '14