Ask Your Question
0

No envelope setting under "insert." [closed]

asked 2012-05-22 20:10:54 +0200

anonymous user

Anonymous

updated 2015-10-16 04:17:31 +0200

Alex Kemp gravatar image

I just installed LibreOffice along with a new version of Xubuntu. For some reason there is no "envelope" setting under the "insert" button. Why is that? This is very disconcerting...Thank you in advance.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-16 04:17:49.549978

1 Answer

Sort by » oldest newest most voted
0

answered 2012-05-22 22:52:36 +0200

luyu gravatar image

Add that menu entry manually:

  1. Tools → Customize → Menus tab
  2. set the Menu field to Insert
  3. click Add button, under Insert category find Envelope, click Add
edit flag offensive delete link more

Comments

Unfortunately, there is no Envelope listed under the Insert category in step 3. Now what do I do?

cands148 gravatar imagecands148 ( 2014-09-12 16:24:43 +0200 )edit

Question Tools

Stats

Asked: 2012-05-22 20:10:54 +0200

Seen: 60 times

Last updated: May 22 '12