Ask Your Question
2

How can I turn off ALL automatic formatting? [closed]

asked 2012-05-23 06:56:07 +0200

anonymous user

Anonymous

updated 2014-01-28 04:48:04 +0200

oweng gravatar image

In Calc ... how do I set it up so there is no automatic formatting of any kind ... I DO NOT want it to auto set dates or turn http::// into hyperlinks. .I just want everything to be text and stay that way ... I am going mad trying to get this to work ... I can select a cell and go "Format/Clear Cell Formatting" but as soon as I hit tab or enter it will re-format it to all sorta of unwanted rubbish.

I have done a crtl+a right clicked and gone "format cells" and set it to TEXT ... but it will still auto format http::// and dates and other crap

There MUST be a way to simply remove ALL the formatting in this application so you are just entering text values?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-02-19 04:05:48.951243

1 Answer

Sort by » oldest newest most voted
3

answered 2012-05-23 07:30:31 +0200

luyu gravatar image

Tools → AutoCorrect options
Uncheck every setting under Options and Localized Options tab. Uncheck also both Autoinclude options under Exceptions tab if you don't need that feature.

If you're using more than one language for your documents, select them from "Replacements and exceptions for language:" box at the top of AutoCorrect window and repeat the procedure.

If you don't want some value to be formatted as date, start typing it with single quote ('). For more, take a look at Disable Date Formatting in Calc.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-05-23 06:56:07 +0200

Seen: 18,900 times

Last updated: Jan 28 '14