Ask Your Question
0

page view too small

asked 2020-12-30 18:43:27 +0200

maggieblooms gravatar image

I must have hit a wrong button or something. Now my current document page appears to be very small and I can't read it.

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
0

answered 2020-12-30 19:18:09 +0200

LeroyG gravatar image

updated 2020-12-30 19:25:46 +0200

  • Hold Ctrl and use the mouse wheel.
  • Use the zoom slider at the right of the Status Bar (bottom of window).
  • Choose menu View - Zoom - 100%.

See LibreOffice Help on Zoom & View Layout.

Tested with LibreOffice 6.4.7.2/7.0.4.2 (x86); OS: Windows 6.1.


Add Answer is reserved for solutions. If you think the answer is not satisfactory, add a comment below, or click edit (below your question) to add more information. Thanks.

Check the mark (Answer markCorrect answer mark) to the left of the answer that solves your question.

If the answer helped you, you can mark the up arrow (Upvote mark) that is on the left (to vote, you need to have karma of at least 5).

edit flag offensive delete link more
1

answered 2021-01-03 21:46:28 +0200

kimy747 gravatar image

you can use the zoom slider generally it's placed at the bottom in status bare and then choose 100%

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2020-12-30 18:43:27 +0200

Seen: 31 times

Last updated: Jan 03